<!DOCTYPE html>

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">

	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://www.golfnewsmag.com/wp-content/themes/allegro-theme/images/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://www.golfnewsmag.com/feed/" title="Golf News Magazine latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://www.golfnewsmag.com/comments/feed/" title="Golf News Magazine latest comments" />
		<link rel="pingback" href="https://www.golfnewsmag.com/xmlrpc.php" />

		<title>APRIL 2019 GOLF NEWS MAGAZINE - Golf News Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Golf News Magazine for southern California."/>
<link rel="canonical" href="https://www.golfnewsmag.com/october2018-2-2-2-2-2-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="APRIL 2019 GOLF NEWS MAGAZINE - Golf News Magazine" />
<meta property="og:description" content="Golf News Magazine for southern California." />
<meta property="og:url" content="https://www.golfnewsmag.com/october2018-2-2-2-2-2-2/" />
<meta property="og:site_name" content="Golf News Magazine" />
<meta property="article:section" content="Magazines" />
<meta property="article:published_time" content="2019-03-29T02:30:07+00:00" />
<meta property="article:modified_time" content="2019-03-26T02:39:04+00:00" />
<meta property="og:updated_time" content="2019-03-26T02:39:04+00:00" />
<meta property="og:image" content="https://www.golfnewsmag.com/wp-content/uploads/2019/03/Golf-News-Magazine-April-2019.jpg" />
<meta property="og:image:secure_url" content="https://www.golfnewsmag.com/wp-content/uploads/2019/03/Golf-News-Magazine-April-2019.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1039" />
<meta property="og:image:alt" content="Golf News Magazine" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.golfnewsmag.com/","sameAs":[],"@id":"https://www.golfnewsmag.com/#organization","name":"Golf News Magazine","logo":"https://www.golfnewsmag.com/wp-content/uploads/2016/02/Masthead-green-small.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf News Magazine &raquo; Feed" href="https://www.golfnewsmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf News Magazine &raquo; Comments Feed" href="https://www.golfnewsmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf News Magazine &raquo; APRIL 2019 GOLF NEWS MAGAZINE Comments Feed" href="https://www.golfnewsmag.com/october2018-2-2-2-2-2-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.golfnewsmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.golfnewsmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/reset.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/main-stylesheet.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/shortcode.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/lightbox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dragscroll-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/jquery.dragscroll.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/responsive.css?ver=5.0.3' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/ie-ancient.css?ver=5.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='datmenu-css-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/dat-menu.css?ver=5.0.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.golfnewsmag.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.golfnewsmag.com\/wp-content\/themes\/allegro-theme\/images\/","cssUrl":"https:\/\/www.golfnewsmag.com\/wp-content\/themes\/allegro-theme\/css\/","themeUrl":"https:\/\/www.golfnewsmag.com\/wp-content\/themes\/allegro-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.golfnewsmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.golfnewsmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.golfnewsmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.golfnewsmag.com/?p=2356' />
<link rel="alternate" type="application/json+oembed" href="https://www.golfnewsmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golfnewsmag.com%2Foctober2018-2-2-2-2-2-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.golfnewsmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golfnewsmag.com%2Foctober2018-2-2-2-2-2-2%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.golfnewsmag.com/?wordfence_lh=1&hid=CD3AA94B2A09AD8391947736944A8F64');
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.golfnewsmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.golfnewsmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->		<style type="text/css" id="wp-custom-css">
			.article-block-big .meta, .article-block .meta {
    display: none;
    font-size: 12px;
}
		</style>
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

		<style>
		
			/* Color Scheme */
			.header,.breaking-news .the-title,.widget > h3,.button,a.small-button,.marker,.hover-effect,.block-title,#wp-calendar td#today, .small-button, #writecomment p input[type=submit] {
				background-color: #5A9E25;
			}

			.list-title, a:hover, a.mobile-menu, .widget .meta a { color: #5A9E25; }
			.list-title { border-bottom: 2px solid #5A9E25;	}

			

			/* Menu Font */
			.main-menu .the-menu li a, .secondary-menu ul li a { font-family:"Titillium Web", sans-serif; }
			/* Block Titles */
			.list-title { font-family:"Titillium Web", sans-serif; }
			/* Article Titles */
			h1, h2, h3,	h4, h5, h6 { font-family: 'Source Sans Pro', sans-serif; }
		</style>

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body data-rsssl=1 class="post-template-default single single-post postid-2356 single-format-standard wpb-js-composer js-comp-ver-4.7.4 vc_responsive" >
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<div class="header-logo">
													<a href="https://www.golfnewsmag.com"><img src="https://www.golfnewsmag.com/wp-content/uploads/2016/02/Masthead-yellow-med1.png" alt="Golf News Magazine" /></a>
											</div>

					<div class="header-menu">
																	</div>

					<div class="header-addons">
																		<div class="header-search">
							<form method="get" action="https://www.golfnewsmag.com" name="searchform">
								<input type="text" placeholder="Search something.." value="" class="search-input" name="s" id="s" />
								<input type="submit" value="Search" class="search-button" />
							</form>
						</div>
											</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<ul class="the-menu transition-active menu load-responsive" rel="Main Menu"><li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/features/">Features</a></li>
<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/instruction/">Instruction</a></li>
<li id="menu-item-1812" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/health/">Health and Fitness</a></li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.golfnewsmag.com/category/courses/"><span>Courses and More</span></a>
<ul class="sub-menu">
	<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/resort/">Resorts</a></li>
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/tournaments/">Tournaments</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/equipment/">Equipment</a></li>
</ul>
</li>
<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/travel/">Travel</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.golfnewsmag.com/category/magazines/">Magazines</a></li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.golfnewsmag.com/category/beyond-the-course/"><span>Beyond the Course</span></a>
<ul class="sub-menu">
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/controversy/">Controversy</a></li>
	<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-1824" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/gifts/">Gifts</a></li>
</ul>
</li>
<li id="menu-item-1863" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.golfnewsmag.com/contact/">Contact</a></li>
</ul>
					<!-- END .wrapper -->
					</div>

				</div>

				
			<!-- END .header -->
			</div>
			
			<!-- BEGIN .content -->
			<div class="content">
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
															
				
<div class="main-content">
	<div class="full-width">
	
	<div class="article-title">
		
								<div class="share-block right">
											<div>
											<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
																<a href="mailto:?subject=Golf%20News%20Magazine%20%3A%20APRIL%202019%20GOLF%20NEWS%20MAGAZINE&body=Check%20out%20this%20article%3A%20APRIL%202019%20GOLF%20NEWS%20MAGAZINE%20-%20https%3A%2F%2Fwww.golfnewsmag.com%2Foctober2018-2-2-2-2-2-2%2F" target="_blank" title="APRIL 2019 GOLF NEWS MAGAZINE" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
									</div>
				
			</div>
				<h1>APRIL 2019 GOLF NEWS MAGAZINE</h1>
		
	<div class="author">
		<span class="hover-effect left">
			<img src="https://secure.gravatar.com/avatar/196ca7e28a77a59192839662481d8884?s=96&d=mm&r=g" alt="admin" />
		</span>
		<div class="a-content">
			<span>By <b>admin</b></span>
			<span class="meta">
				March 29, 2019 02:30				<span class="tag" title="Last Update: 02:39, 26.Mar 2019">Updated</span>			</span>
		</div>
	</div>
	</div>

</div>				
		<!-- BEGIN .main-page -->
		<div class="main-page left">

							<!-- BEGIN .single-block -->
				<div class="single-block">
							<!-- BEGIN .content-block -->
				<div class="content-block main left">
				<div class="block">
											<div class="block-content post-2356 post type-post status-publish format-standard has-post-thumbnail hentry category-magazines">
														<div class="shortcode-content">
								<div class="paragraph-row">
																			<div class="column12">
									
										<p><strong>April 2019 Print Edition digitally of National Award Winning Golf News Magazine</strong>.</p>
<div data-configid="3453484/68674651" style="width:525px; height:341px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
		
																	
									</div>
								</div>

								<div class="article-title">
									
								<div class="share-block right">
											<div>
											<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
																<a href="mailto:?subject=Golf%20News%20Magazine%20%3A%20APRIL%202019%20GOLF%20NEWS%20MAGAZINE&body=Check%20out%20this%20article%3A%20APRIL%202019%20GOLF%20NEWS%20MAGAZINE%20-%20https%3A%2F%2Fwww.golfnewsmag.com%2Foctober2018-2-2-2-2-2-2%2F" target="_blank" title="APRIL 2019 GOLF NEWS MAGAZINE" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
									</div>
				
			</div>
											
	<div class="author">
		<span class="hover-effect left">
			<img src="https://secure.gravatar.com/avatar/196ca7e28a77a59192839662481d8884?s=96&d=mm&r=g" alt="admin" />
		</span>
		<div class="a-content">
			<span>By <b>admin</b></span>
			<span class="meta">
				March 29, 2019 02:30				<span class="tag" title="Last Update: 02:39, 26.Mar 2019">Updated</span>			</span>
		</div>
	</div>
																	</div>

							</div>

						</div>

												
									

				</div>
			<!-- END .content-block -->
			</div>
											<!-- END .single-block -->
					</div>

				<!-- END .main-page -->
				</div>

				
					<!-- BEGIN .sidebar-content -->
					<div class="main-sidebar right">
								<div class="widget-1 first widget">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.golfnewsmag.com/october2018-2-2-2-2-2-2/">APRIL 2019 GOLF NEWS MAGAZINE</a>
									</li>
											<li>
					<a href="https://www.golfnewsmag.com/october2018-2-2-2-2-2/">MARCH 2019 GOLF NEWS MAGAZINE</a>
									</li>
											<li>
					<a href="https://www.golfnewsmag.com/october2018-2-2-2-2/">FEBRUARY 2019 GOLF NEWS MAGAZINE</a>
									</li>
											<li>
					<a href="https://www.golfnewsmag.com/october2018-2-2-2/">JANUARY 2019 GOLF NEWS MAGAZINE</a>
									</li>
											<li>
					<a href="https://www.golfnewsmag.com/october2018-2-2/">DECEMBER 2018 GOLF NEWS MAGAZINE</a>
									</li>
					</ul>
		</div>					</div>
	
				
				<div class="clear-float"></div>

			</div>
			
									<!-- END .wrapper -->
				</div>

				<!-- BEGIN .content -->
			</div>

			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					
											<a href="https://www.golfnewsmag.com" class="logo-footer"><img src="https://www.golfnewsmag.com/wp-content/uploads/2016/02/Masthead-green-small.png" alt="Golf News Magazine" /></a>
					
					
					<p>© 2015-2018 Copyright Golf News Magazine. 


<a href="https://www.creations4youonline.com">Webmaster Creations 4 You</a>
 <br/>Designed by <a href="http://orange-themes.com" target="_blank" class="orange-themes">Orange-Themes.com</a></p>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>


			<div class="lightbox">
				<div class="lightcontent-loading">
					<h2 class="light-title">Loading..</h2>
					<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
					<div class="loading-box">
						<h3>Loading, Please Wait!</h3>
						<span>This may take a second or two.</span>
						<span class="loading-image"><img src="https://www.golfnewsmag.com/wp-content/themes/allegro-theme/images/loading.gif" title="" alt="" /></span>
					</div>
				</div>
				<div class="lightcontent"></div>
			</div>
			
		<!-- END .boxed -->
		</div>

<script type="text/javascript">
			//form validation
			function validateName(fld) {
					
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((fld.value.length < 2) || (fld.value.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function validateEmail(fld) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function valName(text) {
					
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function valEmail(text) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function validateMessage(fld) {

				var error = "";
						
				if (fld.value === '') {
					error = "You didn&#039;t enter Your message.\n";
				} else if (fld.value.length < 3) {
					error = "The message is to short.\n";
				}

				return error;
			}
		</script>
		

	<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery-ui-1.10.3.custom.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.infinitescroll.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.event.swipe.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.kinetic.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.mousewheel.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.smoothdivscroll-1.3-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.dragscroll.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/allegro.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/iscroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/modernizr.custom.50878.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/dat-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>