<!DOCTYPE html>

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://www.golfnewsmag.com/wp-content/themes/allegro-theme/images/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://www.golfnewsmag.com/feed/" title="Golf News Magazine latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://www.golfnewsmag.com/comments/feed/" title="Golf News Magazine latest comments" />
		<link rel="pingback" href="https://www.golfnewsmag.com/xmlrpc.php" />

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>April 2022 Golf News Magazine - Golf News Magazine</title>
	<meta name="description" content="Golf News Magazine for southern California." />
	<link rel="canonical" href="https://www.golfnewsmag.com/golf-news-april-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="April 2022 Golf News Magazine - Golf News Magazine" />
	<meta property="og:description" content="Golf News Magazine for southern California." />
	<meta property="og:url" content="https://www.golfnewsmag.com/golf-news-april-2022/" />
	<meta property="og:site_name" content="Golf News Magazine" />
	<meta property="article:published_time" content="2022-03-31T14:13:43+00:00" />
	<meta property="article:modified_time" content="2022-03-31T14:18:19+00:00" />
	<meta property="og:image" content="https://www.golfnewsmag.com/wp-content/uploads/2022/03/Golf-News-Magazine-April-2022_WebCover-scaled.jpg" />
	<meta property="og:image:width" content="1972" />
	<meta property="og:image:height" content="2560" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.golfnewsmag.com/#organization","name":"Golf News Magazine","url":"https://www.golfnewsmag.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.golfnewsmag.com/#logo","inLanguage":"en-US","url":"https://www.golfnewsmag.com/wp-content/uploads/2016/02/Masthead-green-small.png","contentUrl":"https://www.golfnewsmag.com/wp-content/uploads/2016/02/Masthead-green-small.png","width":300,"height":75,"caption":"Golf News Magazine"},"image":{"@id":"https://www.golfnewsmag.com/#logo"}},{"@type":"WebSite","@id":"https://www.golfnewsmag.com/#website","url":"https://www.golfnewsmag.com/","name":"Golf News Magazine","description":"","publisher":{"@id":"https://www.golfnewsmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.golfnewsmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.golfnewsmag.com/golf-news-april-2022/#primaryimage","inLanguage":"en-US","url":"https://www.golfnewsmag.com/wp-content/uploads/2022/03/Golf-News-Magazine-April-2022_WebCover-scaled.jpg","contentUrl":"https://www.golfnewsmag.com/wp-content/uploads/2022/03/Golf-News-Magazine-April-2022_WebCover-scaled.jpg","width":1972,"height":2560,"caption":"Golf News Magazine April 2022"},{"@type":"WebPage","@id":"https://www.golfnewsmag.com/golf-news-april-2022/#webpage","url":"https://www.golfnewsmag.com/golf-news-april-2022/","name":"April 2022 Golf News Magazine - Golf News Magazine","isPartOf":{"@id":"https://www.golfnewsmag.com/#website"},"primaryImageOfPage":{"@id":"https://www.golfnewsmag.com/golf-news-april-2022/#primaryimage"},"datePublished":"2022-03-31T14:13:43+00:00","dateModified":"2022-03-31T14:18:19+00:00","description":"Golf News Magazine for southern California.","breadcrumb":{"@id":"https://www.golfnewsmag.com/golf-news-april-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.golfnewsmag.com/golf-news-april-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.golfnewsmag.com/golf-news-april-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.golfnewsmag.com/"},{"@type":"ListItem","position":2,"name":"April 2022 Golf News Magazine"}]},{"@type":"Article","@id":"https://www.golfnewsmag.com/golf-news-april-2022/#article","isPartOf":{"@id":"https://www.golfnewsmag.com/golf-news-april-2022/#webpage"},"author":{"@id":"https://www.golfnewsmag.com/#/schema/person/0da0b9f513d56472fc78400f4fe8342a"},"headline":"April 2022 Golf News Magazine","datePublished":"2022-03-31T14:13:43+00:00","dateModified":"2022-03-31T14:18:19+00:00","mainEntityOfPage":{"@id":"https://www.golfnewsmag.com/golf-news-april-2022/#webpage"},"wordCount":11,"publisher":{"@id":"https://www.golfnewsmag.com/#organization"},"image":{"@id":"https://www.golfnewsmag.com/golf-news-april-2022/#primaryimage"},"thumbnailUrl":"https://www.golfnewsmag.com/wp-content/uploads/2022/03/Golf-News-Magazine-April-2022_WebCover-scaled.jpg","articleSection":["Magazines","slider"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.golfnewsmag.com/#/schema/person/0da0b9f513d56472fc78400f4fe8342a","name":"admin","url":"https://www.golfnewsmag.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf News Magazine &raquo; Feed" href="https://www.golfnewsmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf News Magazine &raquo; Comments Feed" href="https://www.golfnewsmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf News Magazine &raquo; April 2022 Golf News Magazine Comments Feed" href="https://www.golfnewsmag.com/golf-news-april-2022/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-124766988-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.golfnewsmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.golfnewsmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/reset.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/main-stylesheet.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/shortcode.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/lightbox.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dragscroll-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/jquery.dragscroll.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/responsive.css?ver=5.9' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/ie-ancient.css?ver=5.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='datmenu-css-css'  href='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/css/dat-menu.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.golfnewsmag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.golfnewsmag.com","hash_tracking":"false","ua":"UA-124766988-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.golfnewsmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.golfnewsmag.com/wp-json/wp/v2/posts/2649" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.golfnewsmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.golfnewsmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.golfnewsmag.com/?p=2649' />
<link rel="alternate" type="application/json+oembed" href="https://www.golfnewsmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golfnewsmag.com%2Fgolf-news-april-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.golfnewsmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golfnewsmag.com%2Fgolf-news-april-2022%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.golfnewsmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.golfnewsmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->		<style type="text/css" id="wp-custom-css">
			.article-block-big .meta, .article-block .meta {
    display: none;
    font-size: 12px;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

		<style>
		
			/* Color Scheme */
			.header,.breaking-news .the-title,.widget > h3,.button,a.small-button,.marker,.hover-effect,.block-title,#wp-calendar td#today, .small-button, #writecomment p input[type=submit] {
				background-color: #5A9E25;
			}

			.list-title, a:hover, a.mobile-menu, .widget .meta a { color: #5A9E25; }
			.list-title { border-bottom: 2px solid #5A9E25;	}

			

			/* Menu Font */
			.main-menu .the-menu li a, .secondary-menu ul li a { font-family:"Titillium Web", sans-serif; }
			/* Block Titles */
			.list-title { font-family:"Titillium Web", sans-serif; }
			/* Article Titles */
			h1, h2, h3,	h4, h5, h6 { font-family: 'Source Sans Pro', sans-serif; }
		</style>

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body data-rsssl=1 class="post-template-default single single-post postid-2649 single-format-standard wpb-js-composer js-comp-ver-4.7.4 vc_responsive" >
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<div class="header-logo">
													<a href="https://www.golfnewsmag.com"><img src="https://www.golfnewsmag.com/wp-content/uploads/2016/02/Masthead-yellow-med1.png" alt="Golf News Magazine" /></a>
											</div>

					<div class="header-menu">
																	</div>

					<div class="header-addons">
																		<div class="header-search">
							<form method="get" action="https://www.golfnewsmag.com" name="searchform">
								<input type="text" placeholder="Search something.." value="" class="search-input" name="s" id="s" />
								<input type="submit" value="Search" class="search-button" />
							</form>
						</div>
											</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<ul class="the-menu transition-active menu load-responsive" rel="Main Menu"><li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/features/">Features</a></li>
<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/instruction/">Instruction</a></li>
<li id="menu-item-2444" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/yourhealth/">Health and Fitness</a></li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.golfnewsmag.com/category/courses/"><span>Courses and More</span></a>
<ul class="sub-menu">
	<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/resort/">Resorts</a></li>
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/tournaments/">Tournaments</a></li>
	<li id="menu-item-2451" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/golf-equipment/">Equipment</a></li>
</ul>
</li>
<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/travel/">Travel</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.golfnewsmag.com/category/magazines/">Magazines</a></li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.golfnewsmag.com/category/beyond-the-course/"><span>Beyond the Course</span></a>
<ul class="sub-menu">
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/controversy/">Controversy</a></li>
	<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.golfnewsmag.com/category/fun-gifts/">Gifts</a></li>
</ul>
</li>
<li id="menu-item-1863" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.golfnewsmag.com/contact/">Contact</a></li>
</ul>
					<!-- END .wrapper -->
					</div>

				</div>

				
			<!-- END .header -->
			</div>
			
			<!-- BEGIN .content -->
			<div class="content">
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
																						<div class="breaking-news">
							<span class="the-title">Breaking News</span>
							<ul>
																<li><a href="https://www.golfnewsmag.com/theres-only-one-fast-moment-in-a-swing/">&#8220;THERE’S ONLY ONE FAST MOMENT IN A SWING&#8221; says Mr. 59</a></li>
															</ul>
						</div>
										
				
<div class="main-content">
	<div class="full-width">
	
	<div class="article-title">
		
				<h1>April 2022 Golf News Magazine</h1>
		
	<div class="author">
		<span class="hover-effect left">
			<img src="https://secure.gravatar.com/avatar/196ca7e28a77a59192839662481d8884?s=96&d=mm&r=g" alt="admin" />
		</span>
		<div class="a-content">
			<span>By <b>admin</b></span>
			<span class="meta">
				March 31, 2022 14:13							</span>
		</div>
	</div>
	</div>

</div>				
		<!-- BEGIN .main-page -->
		<div class="main-page left">

							<!-- BEGIN .single-block -->
				<div class="single-block">
							<!-- BEGIN .content-block -->
				<div class="content-block main left">
				<div class="block">
											<div class="block-content post-2649 post type-post status-publish format-standard has-post-thumbnail hentry category-magazines category-slider">
														<div class="shortcode-content">
								<div class="paragraph-row">
																			<div class="column12">
									
										
<p><strong>Click <a href="https://issuu.com/debszewczuk/docs/golf_news_magazine_april_2022_webbook">HERE</a> to enjoy the April issue</strong></p>



<figure class="wp-block-image size-full"><a href="https://issuu.com/debszewczuk/docs/golf_news_magazine_april_2022_webbook"><img loading="lazy" width="1972" height="2560" src="https://www.golfnewsmag.com/wp-content/uploads/2022/03/Golf-News-Magazine-April-2022_WebCover-scaled.jpg" alt="" class="wp-image-2650" srcset="https://www.golfnewsmag.com/wp-content/uploads/2022/03/Golf-News-Magazine-April-2022_WebCover-scaled.jpg 1972w, https://www.golfnewsmag.com/wp-content/uploads/2022/03/Golf-News-Magazine-April-2022_WebCover-231x300.jpg 231w" sizes="(max-width: 1972px) 100vw, 1972px" /></a></figure>
		
																	
									</div>
								</div>

								<div class="article-title">
									
											
	<div class="author">
		<span class="hover-effect left">
			<img src="https://secure.gravatar.com/avatar/196ca7e28a77a59192839662481d8884?s=96&d=mm&r=g" alt="admin" />
		</span>
		<div class="a-content">
			<span>By <b>admin</b></span>
			<span class="meta">
				March 31, 2022 14:13							</span>
		</div>
	</div>
																	</div>

							</div>

						</div>

												
									

				</div>
			<!-- END .content-block -->
			</div>
											<!-- END .single-block -->
					</div>

				<!-- END .main-page -->
				</div>

				
					<!-- BEGIN .sidebar-content -->
					<div class="main-sidebar right">
						
		<div class="widget-1 first widget">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.golfnewsmag.com/golf-news-april-2022/" aria-current="page">April 2022 Golf News Magazine</a>
									</li>
											<li>
					<a href="https://www.golfnewsmag.com/golf-news-march-2022/">March 2022 Golf News Magazine</a>
									</li>
											<li>
					<a href="https://www.golfnewsmag.com/golf-news-february-2022/">February 2022 Golf News Magazine</a>
									</li>
											<li>
					<a href="https://www.golfnewsmag.com/golf-news-january-2022/">January 2022 Golf News Magazine</a>
									</li>
											<li>
					<a href="https://www.golfnewsmag.com/golf-news-magazine-oct21-2-2/">December 2021 GOLF NEWS MAGAZINE</a>
									</li>
					</ul>

		</div>					</div>
	
				
				<div class="clear-float"></div>

			</div>
			
									<!-- END .wrapper -->
				</div>

				<!-- BEGIN .content -->
			</div>

			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					
											<a href="https://www.golfnewsmag.com" class="logo-footer"><img src="https://www.golfnewsmag.com/wp-content/uploads/2016/02/Masthead-green-small.png" alt="Golf News Magazine" /></a>
					
					
					<p>© 2015-2018 Copyright Golf News Magazine. 


<a href="https://www.creations4youonline.com">Webmaster Creations 4 You</a>
 <br/>Designed by <a href="http://orange-themes.com" target="_blank" class="orange-themes">Orange-Themes.com</a></p>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>


			<div class="lightbox">
				<div class="lightcontent-loading">
					<h2 class="light-title">Loading..</h2>
					<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
					<div class="loading-box">
						<h3>Loading, Please Wait!</h3>
						<span>This may take a second or two.</span>
						<span class="loading-image"><img src="https://www.golfnewsmag.com/wp-content/themes/allegro-theme/images/loading.gif" title="" alt="" /></span>
					</div>
				</div>
				<div class="lightcontent"></div>
			</div>
			
		<!-- END .boxed -->
		</div>

<script type="text/javascript">
			//form validation
			function validateName(fld) {
					
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((fld.value.length < 2) || (fld.value.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function validateEmail(fld) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function valName(text) {
					
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function valEmail(text) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function validateMessage(fld) {

				var error = "";
						
				if (fld.value === '') {
					error = "You didn&#039;t enter Your message.\n";
				} else if (fld.value.length < 3) {
					error = "The message is to short.\n";
				}

				return error;
			}
		</script>
		

	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script type='text/javascript' id='cookies-js-extra'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.golfnewsmag.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.golfnewsmag.com\/wp-content\/themes\/allegro-theme\/images\/","cssUrl":"https:\/\/www.golfnewsmag.com\/wp-content\/themes\/allegro-theme\/css\/","themeUrl":"https:\/\/www.golfnewsmag.com\/wp-content\/themes\/allegro-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/admin/jquery.cookie.js?ver=1.0' id='cookies-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0' id='banner-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/lightbox.js?ver=1.0' id='lightbox-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery-ui-1.10.3.custom.min.js?ver=1.0' id='jquery-ui-custom-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.infinitescroll.min.js?ver=5.9' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.event.move.js?ver=1.3.1' id='move-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.7.4' id='isotope-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.event.swipe.js?ver=5.9' id='swipe-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.kinetic.min.js?ver=5.9' id='kinetic-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.mousewheel.min.js?ver=5.9' id='mousewheel-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.smoothdivscroll-1.3-min.js?ver=5.9' id='smoothdivscroll-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/jquery.dragscroll.min.js?ver=5.9' id='dragscroll-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/allegro.js?ver=1.0.0' id='scripts-wp-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/theme-scripts.js?ver=1.5.19' id='scripts-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/ot_gallery.js?ver=1.0' id='ot-gallery-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/scripts.js?ver=1.0' id='ot-scripts-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/iscroll.js?ver=1.0' id='datmenu-iscroll-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/modernizr.custom.50878.js?ver=1.0' id='datmenu-modernizr-js'></script>
<script type='text/javascript' src='https://www.golfnewsmag.com/wp-content/themes/allegro-theme/js/dat-menu.js?ver=1.0' id='datmenu-js-js'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>